clan-as
Merci de lire et appliquer les rêgles du forum sous peine de vous voir sanctionner.

ICI

Tous membres qui n'aura posté aucune présentation digne du rêglement en vigueur se verront refuser l'acces du forum.

Cordialement Le Staff AS



 
AccueilPortailS'enregistrerConnexion
Bonne et Heureuse année 2014 à toutes et tous !

Partagez | 
 

 Urgent svp !!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
As_Hideyasu




Messages : 580

MessageSujet: Urgent svp !!!   Lun 20 Sep - 16:18

Salut à tous,

J'ai un problème sur le pc chez mon père en bnet parce que avant quand le bottais avec kuk et en rentrant le REALM en configurant le bot j'ai du delete les autres serveur sans faire exprès ( et oui encore une de mes multiples erreurs sur les bot qui me retombe sur la gueule ^^' ) Enfin bref si qqn pourrai me dire comment remettre le choix du serveur EUROPE pour ma connexion Bnet se serai sympa !

Merci d'avance

Antoine

Edit As_Flo13 : Merci de placer ton sujet au bon endroit la prochaine fois, Sujet Déplacé.


Dernière édition par la-chtite-toine le Mer 29 Sep - 15:01, édité 1 fois
Revenir en haut Aller en bas
As_Hideyasu




Messages : 580

MessageSujet: Re: Urgent svp !!!   Lun 20 Sep - 16:37

C'est pas vraiment une aide de bot parce que je bot plus c'est juste que je peut plus du tout jouer ^^ le seul serveur que j'ai en choix c'est REALM ( lors de ma demande de connexion sur mon account )

Enfin c'est toi le chef pas moi ^^'

Antoine
Revenir en haut Aller en bas
As_Snuske




Messages : 607

MessageSujet: Re: Urgent svp !!!   Lun 20 Sep - 16:48

Europe

europe.battle.net

-1


tu fais add apply ... dans redvex... puis realmlock ... et ca devrait marcher !! smile
Revenir en haut Aller en bas
http://www.prod-s.com
As_Hideyasu




Messages : 580

MessageSujet: Re: Urgent svp !!!   Lun 20 Sep - 17:14

sa marche pas j'ai toujours ce REALM en choix pour me connect à Bnet

PS1 : SA a aucun rapport avec kuk bot mtn alors peut etre que je dois pas passer par kuk bot ...

PS2 : J'ai déjà essayer de delete d2 pour réinstall mais tjs rien :'(
Revenir en haut Aller en bas
As_Ben




Messages : 774

MessageSujet: Re: Urgent svp !!!   Lun 20 Sep - 18:00

va sur blizzard assistance il y a un fichier a dl pour resoudre ton soucis ça m'est arrivé moulte fois Wink

Ps: ou alors rend toi directement là et si ça ne veut pas s'installer ce qui arrive parfois je te dirais comment le faire manuellement

http://ftp.blizzard.com/pub/misc/BattleNet.zip

Ps2: le lien provient du site blizzard mais si je n'avais pas le droit de le mettre veuillez m'en excuser et le supprimer merci bon jeu a tous et a ++ Bye
Revenir en haut Aller en bas
As_Raph801




Messages : 1034

MessageSujet: Re: Urgent svp !!!   Lun 20 Sep - 19:20

J'ai déjà eu le coup une fois Very Happy

1) Désinstalle complètement didi
2) Réinstalle le tout
3) Play again ^^

note (une fois la réinstallation faite) :

D'abord se connecter à battlenet normalement (sans bot), les différents serveurs devraient s'y trouver.
Ensuite,régler correctement les realms avec kukbot, afin de ne pas répéter l'erreur.


Dernière édition par As_Raph801 le Lun 20 Sep - 20:43, édité 1 fois
Revenir en haut Aller en bas
As_Ben




Messages : 774

MessageSujet: Re: Urgent svp !!!   Lun 20 Sep - 19:45

As_Raph801 a écrit:
J'ai déjà eu le coup une fois Very Happy

1) Désinstalle complètement didi
2) Réinstalle le tout
3) Play again ^^

moi cela n'avait pas reglé le problème et il a déjà essayé de réinstall il me semble enfin bon il nous dira bien si il a reussi a se dépanner smile
Revenir en haut Aller en bas
As_Faramir




Messages : 950

MessageSujet: Re: Urgent svp !!!   Mar 21 Sep - 7:07

Le mieu c'est d'aller directement dans les fichiés host de ton pc non ?
Revenir en haut Aller en bas
As_Ben




Messages : 774

MessageSujet: Re: Urgent svp !!!   Mar 21 Sep - 11:15

As_Faramir a écrit:
Le mieu c'est d'aller directement dans les fichiés host de ton pc non ?

oui le lien que j'ai mis le fait automatiquement
Revenir en haut Aller en bas
As_Hideyasu




Messages : 580

MessageSujet: Re: Urgent svp !!!   Mar 21 Sep - 18:09

Ben, J'ai télécharger ton lien et apparemment il programme bel et bien les serveur ( j'ai vérifier sur le support blizzard ) MAIS il me marque un message d'erreur quand je veut l'activer : En gros il me dit que toutes les données n'ont pas été inscrites correctement dans le registre. Certaines clés sont ouvertes par le système ou par d'autre processus ... ( désolé pas réussis a screen j'ai pas le bon format ^^ )

Donc si tu peut me dire comment faire manuellement se serai cool Very Happy

Merci
Revenir en haut Aller en bas
As_Ben




Messages : 774

MessageSujet: Re: Urgent svp !!!   Mar 21 Sep - 19:28

la-chtite-toine a écrit:
Ben, J'ai télécharger ton lien et apparemment il programme bel et bien les serveur ( j'ai vérifier sur le support blizzard ) MAIS il me marque un message d'erreur quand je veut l'activer : En gros il me dit que toutes les données n'ont pas été inscrites correctement dans le registre. Certaines clés sont ouvertes par le système ou par d'autre processus ... ( désolé pas réussis a screen j'ai pas le bon format ^^ )

Donc si tu peut me dire comment faire manuellement se serai cool Very Happy

Merci

alors pour le faire manuellement c'est expliqué là:

Citation :
Effacer du registre le répertoire de Battle.net :
1. Cliquez sur Démarrer puis sur Exécuter.
2. Dans la boîte de dialogue, tapez : "regedit" (sans les guillemets), et cliquez sur Ok. Cela ouvrira l"éditeur de base de registre.
3. Cliquez sur l'icône + à coté du répertoire "HKey_Local_Machine". Plusieurs sous-répertoires apparaîtront en-dessous. L'un d'eux devrait se nommer "Software".
4. Cliquez sur l'icône + à coté du répertoire "Software".
5. Dans les répertoires se trouvant sous "Software", sélectionnez celui appelé "Battle.net" et effacez-le.
6. Cliquez sur l'icône - à coté de "HKey_Local_Machine". Cela cachera les sous- répertoires.
7. Cliquez sur l'icône + à coté de "HKey_Current_User".
8. Plus bas, cliquez sur l'icône + à coté de "Software".
9. Dans les répertoires se trouvant sous "Software", sélectionnez celui appelé "Battle.net" et effacez-le.
10. Cliquez sur l'icône - à coté de "HKey_Current_User ". Cela cachera les sous- répertoires.
11. Une fois les deux répertoires effacés, fermez l"éditeur de base de registre, relancez le jeu et essayez de vous connecter à Battle.net.

en espérent t'avoir aidé
Revenir en haut Aller en bas
As_Hideyasu




Messages : 580

MessageSujet: Re: Urgent svp !!!   Jeu 23 Sep - 16:15

tu va surement me prendre pour un con mais c'est ou que tu tape "regedit" et tout le reste ? what
Revenir en haut Aller en bas
As_Ben




Messages : 774

MessageSujet: Re: Urgent svp !!!   Jeu 23 Sep - 19:55

dans "demarrer"<tout les programmes< accessoires et la tu y touveras la commande "executer"

tu me dira si tu a reussi moi cela avait resolu mon probleme ^^ bonne soirée je deco j'ai de l'orage chez moi bye ++ bon jeu a tous
Revenir en haut Aller en bas
As_Hideyasu




Messages : 580

MessageSujet: Re: Urgent svp !!!   Ven 24 Sep - 17:57

C'est bon c'est parfait merci As_Ben cheers
Revenir en haut Aller en bas
As_Ben




Messages : 774

MessageSujet: Re: Urgent svp !!!   Ven 24 Sep - 18:42

de rien ; bon jeu et bon drop a toi Wink
Revenir en haut Aller en bas
As_Kev-br




Messages : 1167

MessageSujet: Re: Urgent svp !!!   Sam 25 Sep - 11:49

la-chtite-toine a écrit:
C'est bon c'est parfait merci As_Ben cheers



Et L’icône "RESOLU", c'est pour qui ?

________________________



Vous avez une question --> cliquez ICI
D2 Acc : As_Kev-br | D2jsp Acc : kev_br
Revenir en haut Aller en bas
Contenu sponsorisé





MessageSujet: Re: Urgent svp !!!   Aujourd'hui à 16:35

Revenir en haut Aller en bas
 

Urgent svp !!!

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
clan-as :: Section Jeux Online :: Diablo 2 :: Diablo II Bot & Programmes :: Assistance Bots & Programmes-